Plasmic - Codegen incident – Incident details

All systems operational

Codegen incident

Resolved
Major outage
Started about 1 year agoLasted 6 minutes

Affected

Codegen

Major outage from 1:10 AM to 1:16 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.