Plasmic - Codegen incident – Incident details

All systems operational

Codegen incident

Resolved
Major outage
Started 12 months agoLasted 3 minutes

Affected

Codegen

Major outage from 8:00 PM to 8:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.